Wissensdatenbank
POSH GmbH > Support-Center > Wissensdatenbank

Suchbegriff(e)


Absturz bei DXF/DWG-Export

Lösung

Ein Programmabsturz während eines DXF/DWG-Exports kann durch im Ursprung/Nullpunkt* der Zeichnung befindliche Zeichnungselement wie z.B. ungültige Symboleinfügepunkte, welche oftmals unbemerkt durch den Benutzer per DXF/DWG-Import in die Zeichnung gelangt sind, ausgelöst werden.

Um dies zu kontrollieren und ggf. zu beheben, mit dem Markieren-Werkzeug eine Fenster-Selektion über dem Ursprung/Nullpunkt ausführen und im Fenster "Bearbeiten > Objekte bearbeiten" (Win: Strg+I / Mac: Apfel+I) auf entsprechende Elementtypen kontrollieren und ggf. löschen.

Problematisch können auch überkomplex definierte bzw. korrupte Schraffuren/Füllungen sein. Um zu prüfen, ob entsprechende Schraffuren/Füllungen im Dokument beinhaltet sind, die komplette Zeichnung ggf. mehrfach degruppieren (s. Anzahl der Elemente in "Objekte bearbeiten"), mit Hilfe der "Bearbeiten > Auswahlmaske..." alle Schraffuren/Füllungen selektieren und löschen (Dokument nicht speichern).

Sollte dann ein DXF/DWG-Export erfolgreich sein, können die Kontrollpunkte von Schraffuren/Füllungen per "Layout > Punkte zeigen" zwecks Kontrolle der Schraffur-Definition visualisiert werden.


*Der Ursprung/Nullpunkt der Zeichnung kann entweder in Form eines Koordinaten-Kreuz durch Einblenden des Rasters (Win: Strg+G / Mac: Apfel+G) oder durch Erzeugung eines Mittelpunkt-Kreis mit den X/Y(/Z)-Koordinaten = 0 gefunden werden.

Verwandte Artikel Zeichnung im Ursprung platzieren
Schritt-für-Schritt : DXF/DWG-Import
Detailierungen zwischen Ansichten verschieben
Konfiguration der Auswahlmaske einfach zurücksetzen
Grundeinstellungen definiert in Vorlagendatei speichern
Artikeldetails
Artikel-ID: 32
Kategorie: Problem & Lösung
Datum (erstellt): 19.11.2010 - 18:46:17
Aufrufe: 408

 
« Zurück